All systems operational

Web Hosting Maintenance

Completed
Scheduled for June 25, 2022 at 7:00 PM – 9:01 PM

Affects

Web Nodes
UK-WEB-01
Panels
cPanel
Updates
  • Completed
    June 25, 2022 at 9:01 PM
    Completed
    June 25, 2022 at 9:01 PM

    Maintenance has completed successfully.

  • In progress
    June 25, 2022 at 7:00 PM
    In progress
    June 25, 2022 at 7:00 PM

    Maintenance is now in progress

  • Planned
    June 25, 2022 at 7:00 PM
    Planned
    June 25, 2022 at 7:00 PM

    We will be migrating webhosting services to a more powerful node. IPs will change, however if you are using the Horizon nameservers, you shouldn't need to do anything.